Search by category:

Werbung*

Excel Tutorial Microsoft Office

„Wenn“-Funktionen in Excel: Beispiele und Tipps zur Anwendung

In Excel gibt es eine Vielzahl von Funktionen, die es dem Anwender ermöglichen, Daten zu verarbeiten, zu analysieren und zu visualisieren. Eine besonders nützliche Funktion ist die „Wenn“-Funktion, mit der der Anwender in Abhängigkeit von bestimmten Kriterien bestimmte Werte berechnen kann. In diesem Artikel werden wir uns die „Wenn“-Funktion in Excel genauer ansehen und einige Beispiele dafür geben, wie sie verwendet werden kann.

Beispiele von „Wenn“-Funktionen in Excel

Die „Wenn“-Funktion in Excel ermöglicht es dem Anwender, eine Bedingung zu definieren, die erfüllt sein muss, bevor eine bestimmte Aktion ausgeführt wird. Die Syntax der „Wenn“-Funktion lautet:

=WENN(Bedingung, [Wert, wenn Bedingung wahr ist], [Wert, wenn Bedingung falsch ist])

Die Bedingung ist der Teil der Funktion, der definiert, wann die Aktion ausgeführt werden soll. Der erste Wert, der angegeben wird, ist der Wert, der zurückgegeben wird, wenn die Bedingung wahr ist. Der zweite Wert, der angegeben wird, ist der Wert, der zurückgegeben wird, wenn die Bedingung falsch ist.

Ein einfaches Beispiel dafür, wie die „Wenn“-Funktion verwendet werden kann, ist die Berechnung von Noten auf der Grundlage von Punktzahlen. Angenommen, ein Schüler hat eine Punktzahl von 85% erreicht und die Mindestpunktzahl für eine A-Note beträgt 90%. Die „Wenn“-Funktion kann verwendet werden, um zu bestimmen, ob der Schüler eine A-Note erhalten hat oder nicht. Die Syntax der „Wenn“-Funktion in diesem Fall lautet:

=WENN(A1>=90%, „A“, „Nicht A“)

In diesem Beispiel ist A1 die Zelle, in der die Punktzahl des Schülers gespeichert ist. Wenn die Punktzahl des Schülers 90% oder höher beträgt, gibt die Funktion „A“ zurück, was bedeutet, dass der Schüler eine A-Note erhalten hat. Wenn die Punktzahl des Schülers unter 90% liegt, gibt die Funktion „Nicht A“ zurück.

Ein weiteres Beispiel für die Verwendung der „Wenn“-Funktion in Excel ist die Berechnung von Rabatten auf der Grundlage des Bestellwerts. Angenommen, ein Kunde erhält einen Rabatt von 10% auf Bestellungen über 100 €. Die „Wenn“-Funktion kann verwendet werden, um zu bestimmen, ob der Kunde einen Rabatt erhalten hat oder nicht. Die Syntax der „Wenn“-Funktion in diesem Fall lautet:

Lesetipp:  Abschnittswechsel in Word einfügen oder löschen

=WENN(A1>=100, A1*0,1, 0)

In diesem Beispiel ist A1 die Zelle, in der der Bestellwert gespeichert ist. Wenn der Bestellwert 100 € oder höher beträgt, gibt die Funktion A1*0,1 zurück, was bedeutet, dass der Kunde einen Rabatt von 10% erhält. Wenn der Bestellwert unter 100 € liegt, gibt die Funktion 0 zurück, was bedeutet, dass der Kunde keinen Rabatt erhält.

Die „Wenn“-Funktion kann auch verwendet werden, um eine bestimmte Aktion auszuführen, wenn eine Bedingung erfüllt ist. Angenommen, eine Firma möchte ihre Mitarbeiter belohnen, wenn

sie ein bestimmtes Ziel erreichen. Wenn ein Mitarbeiter beispielsweise eine bestimmte Verkaufsquote erreicht, soll er eine Prämie erhalten. Die „Wenn“-Funktion kann verwendet werden, um zu bestimmen, ob ein Mitarbeiter eine Prämie erhalten soll oder nicht. Die Syntax der „Wenn“-Funktion in diesem Fall lautet:

=WENN(A1>=Zielvorgabe, „Prämie“, „“)

In diesem Beispiel ist A1 die Zelle, in der die Verkaufsquote des Mitarbeiters gespeichert ist, und Zielvorgabe ist die Zelle, in der die Zielvorgabe für die Verkaufsquote gespeichert ist. Wenn die Verkaufsquote des Mitarbeiters die Zielvorgabe erreicht oder übersteigt, gibt die Funktion „Prämie“ zurück, was bedeutet, dass der Mitarbeiter eine Prämie erhält. Wenn die Verkaufsquote des Mitarbeiters unter der Zielvorgabe liegt, gibt die Funktion eine leere Zeichenfolge zurück, was bedeutet, dass der Mitarbeiter keine Prämie erhält.

„Wenn“-Funktion kann auch verschachtelt anwenden

Die „Wenn“-Funktion kann auch verschachtelt werden, um komplexere Bedingungen zu definieren. Angenommen, ein Unternehmen bietet Rabatte auf Bestellungen an, die einen bestimmten Betrag erreichen, und bietet zusätzliche Rabatte auf Bestellungen, die einen noch höheren Betrag erreichen. Die Syntax der „Wenn“-Funktion in diesem Fall lautet:

Lesetipp:  Telefonnummern in Excel-Listen formatieren

=WENN(A1>=500, WENN(A1>=1000, A10,2, A10,1), 0)

In diesem Beispiel ist A1 die Zelle, in der der Bestellwert gespeichert ist. Wenn der Bestellwert 500 € oder höher beträgt, wird die erste Bedingung erfüllt, und die Funktion wird verschachtelt, um zu überprüfen, ob der Bestellwert 1000 € oder höher beträgt. Wenn dies der Fall ist, gibt die Funktion A10,2 zurück, was bedeutet, dass der Kunde einen Rabatt von 20% erhält. Wenn der Bestellwert zwischen 500 € und 1000 € liegt, gibt die Funktion A10,1 zurück, was bedeutet, dass der Kunde einen Rabatt von 10% erhält. Wenn der Bestellwert unter 500 € liegt, gibt die Funktion 0 zurück, was bedeutet, dass der Kunde keinen Rabatt erhält.

Sie sehen gerade einen Platzhalterinhalt von Standard. Um auf den eigentlichen Inhalt zuzugreifen, klicken Sie auf den Button unten. Bitte beachten Sie, dass dabei Daten an Drittanbieter weitergegeben werden.

Weitere Informationen

Fazit

Die „Wenn“-Funktion ist eine äußerst nützliche Funktion in Excel, die es dem Anwender ermöglicht, komplexe Berechnungen auf der Grundlage bestimmter Kriterien durchzuführen. Ob es darum geht, Noten zu berechnen, Rabatte zu gewähren oder Mitarbeiter zu belohnen, die „Wenn“-Funktion kann verwendet werden, um fast alles zu automatisieren, was der Anwender benötigt. Durch das Verständnis der Syntax und die Verwendung von Beispielen wie den oben genannten kann der Anwender die „Wenn“-Funktion optimal nutzen und seine Excel-Arbeitsblätter effektiver gestalten.

(Visited 37 times, 1 visits today)
Liebe Besucher unserer Homepage!
Wir hoffen, unsere Artikel konnten euch bei eurer Problemlösung helfen? Wenn ihr unsere Arbeit unterstützen möchtet, würden wir uns über eine kleine PayPal-Kaffeespende freuen. Vielen Dank!
1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

Post Comment